pgmfi.org

Hacking up Honda's ECU
It is currently Fri Aug 18, 2017 3:59 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: chipped p06 vtec no idle
PostPosted: Tue Jun 06, 2017 7:49 pm 
Offline

Joined: Wed May 01, 2013 2:11 pm
Posts: 1
Hello, I bought a converted p06 to p28 (soldering was made by Xenocron it is what the seller says to me) with datalog. I burned a chip with crome I used p30 jdm basemap, p30 eudm basemap but my car has no idle... If I give it throttle it runs, pretty bad but it runs... With my old ecu my idle is fine, this is why I think I made a mistake with my rom. My car is an european civic coupe (ej2) with B16a jdm swap. Do you have an idea ? It drives me really mad :evil: thanks in advance guys :D


Top
 Profile  
Reply with quote  
PostPosted: Sun Jun 18, 2017 11:24 am 
Offline

Joined: Tue Mar 08, 2016 4:02 pm
Posts: 5
Dim wrote:
Hello, I bought a converted p06 to p28 (soldering was made by Xenocron it is what the seller says to me) with datalog. I burned a chip with crome I used p30 jdm basemap, p30 eudm basemap but my car has no idle... If I give it throttle it runs, pretty bad but it runs... With my old ecu my idle is fine, this is why I think I made a mistake with my rom. My car is an european civic coupe (ej2) with B16a jdm swap. Do you have an idea ? It drives me really mad :evil: thanks in advance guys :D

I think no problem
Open crome send new basemap select p30 base map
After option look idle adjust


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group