pgmfi.org

Hacking up Honda's ECU
It is currently Wed Jun 26, 2019 1:35 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 54 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
PostPosted: Thu Jan 19, 2012 2:02 pm 
Offline

Joined: Tue Jul 27, 2004 2:10 am
Posts: 833
Location: Running in illogical circles
There are two possibilities:

1. TE is wonky. This is very possible.
2. You don't actually have 880cc injectors.

The pulswidth in the log is the actual output of the ECU. That is very accurate as far as I know from my experience.

Why are you so fixated on the pulsewidth? As long as you are getting safe afrs and the afrs change in response to the changes you are making on the tables, what is the issue?

I am curious, not trying to sound denigrating.


Top
 Profile  
Reply with quote  
PostPosted: Thu Jan 19, 2012 2:57 pm 
Offline

Joined: Mon May 30, 2011 9:52 pm
Posts: 34
The injectors are definitly 880's cause I looked up the actual part numbers on the injector.

Well, once I get the engine running good at 10psi I was going to bump the boost up to around 20-25. I guess I could just try it and see if it starts leaning out but thats not really something I wanna do.


Top
 Profile  
Reply with quote  
PostPosted: Thu Jan 19, 2012 3:07 pm 
Offline

Joined: Tue Jul 27, 2004 2:10 am
Posts: 833
Location: Running in illogical circles
I wouldn't jump to 20 all in one go. Ease up on it and see where the injectors aren't happy.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 27, 2012 12:02 am 
Offline

Joined: Tue Jul 27, 2004 2:10 am
Posts: 833
Location: Running in illogical circles
I took a look at your bin, and honestly, it looks fine.

Have you upped the boost yet?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 27, 2012 8:02 am 
Offline

Joined: Mon May 30, 2011 9:52 pm
Posts: 34
I havn't had any time lately to work on the car, and it seems as though my oil pump took a crap too :cry: So once I get that fixed I should be able to turn it up and see how it does.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 27, 2012 9:25 am 
Offline

Joined: Tue Jul 27, 2004 2:10 am
Posts: 833
Location: Running in illogical circles
Oil pumps rarely crap out. What makes you think you need to replace it?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 27, 2012 1:02 pm 
Offline

Joined: Mon May 30, 2011 9:52 pm
Posts: 34
Oil press is slow to build when first cranking the engine cold, pressure is ok while the engines cold, but once it warms to full operating temp at idle the press drops down to 5-6psi. I can rev it up and the pressure gradually rises. From what I've been reading, a lot of times after a rebuild a little piece of dirt or whatever will go through the pump and scar it up and cause low oil psi.

Either way, gotta pull the pan to do the pump so If its something with the bearings then i'll see it too.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 27, 2012 6:52 pm 
Offline

Joined: Tue Jul 27, 2004 2:10 am
Posts: 833
Location: Running in illogical circles
Cool. I am really curious as to how your tune will end up.


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 08, 2012 10:12 am 
Offline

Joined: Tue Jan 29, 2008 8:32 pm
Posts: 146
In the past a stock a6/pm6 ecu has ran a stock y8 with maybe a header and intake in a EF just fine. pulled pretty good for what it was actually.


2nd note, playing with the editor for a sec. if you import a6 maps into the newest bin and scale the injectors, you get 1.08 for first 4 column which makes me think you can't even run this big of an injector in TE. I'm betting your no where near even needing 880cc injectors.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 54 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group